vCenter 5.0 Update 2 ve Essential Plus vRAM Limitasyonu

VMware her ne kadar 5.1 sürümünü duyurmuş olsa da desteklenen eski sürümlere de güncellemeler çıkarmaya devam ediyor. 10 Aralık 2012 tarihinde 5.0 kullanıcıları için Update 2 duyuruldu. Bu güncelleme hem vCenter hem de Esxi sürümleri için geçerli. Bu yama ile birlikte temel bazı bug-fix’lerin yanında bazı ilave desteklerde geliyor.

https://www.vmware.com/support/vsphere5/doc/vsp_vc50_u2_rel_notes.html

Öncelikle VMware 27 Ağustos’daki 5.1 lansmanında vRAM limitini kaldırdığını duyurmuştu. Bu limit sadece 5.1 sürümü için değil 5.0 sürümü için de kaldırıldı. 5.0 sürümünü kullanmaya devam eden Std, Ent ve Ent+ kullanıcılarını zaten yazılımsal olarak zorlayan bir durum olmasa da Essentials+ kullanıcıları için 192GB yazılımsal limit devam etmekteydi. Herhangi bir nedenle 5.0 kullanmaya devam etmek isteyen ve Ess+ ‘da bulunan 192GB vRAM limitine takılma istemeyen kullanıcılar vCenter 5.0 Update 2 sürümüne geçmeliler.

Ayrıca çok sorulan vCenter’ın Windows Server 2012 üzerinde kurulması desteği de bu sürüm ile birlikte gelmiş bulunuyor.

Bir cevap yazın

Time limit is exhausted. Please reload CAPTCHA.

This site uses Akismet to reduce spam. Learn how your comment data is processed.